iphone 4, ios 6.1, mms/data not working

iphone 4, ios 6.1, mms/data not working

Postby ava520 » Thu Feb 21, 2013 3:44 pm

Help please! I've jailbroken it and changed the apn settings with iapnupdate.net10.com and manually and still nothing.

Thanks!
ava520
 
Posts: 1
Joined: Thu Feb 21, 2013 3:13 pm

Re: iphone 4, ios 6.1, mms/data not working

Postby elle » Mon Feb 25, 2013 1:51 pm

Hi ava520. For an AT&T compatible iPhone 3G, 3GS, 4 or 4S running iOS 4.0 or higher you may click on the link below and we can attempt to update your APN settings.
This link may not work based on limitations and configuration settings you may have on your iPhone, please contact the manufacturer or point of purchase for further support regarding your phone. Your phone must be connected to Wi-Fi in order to continue.

1. While on Wi-Fi, open Safari and type in iapnupdatetfdata.net10.com.
2. Tap Install.
3. Tap Install Now.
4. Enter your pass code if prompted.
5. Tap Done.
6. At this point you can exit your browser, turn off Wi-Fi, and re-boot your phone.
7. With Wi-Fi off, access Safari to ensure your data connection is working.


Please note that this will not enable MMS (Multi-Media Messaging) and we do not support this service for iPhone customers.
By clicking this link you are agreeing to our Terms and Conditions. iapnupdatetfdata.net10.com

To know more about the program, please click on http://www.net10sim.com/support.php.

Thanks.
elle
 
Posts: 2302
Joined: Tue Apr 12, 2011 12:45 pm

Confirmed MMS and Data working today/ Feb 25th 2013

Postby therealhuey » Mon Feb 25, 2013 2:07 pm

I activated an Iphone 4 and 5 on NET 10 Thursday of last week, all the info on the internet DID NOT work for me, sure i got internet but MMS was a failure from day one.... all the mmsc.cingular and mvno.att configs did not work...

this morning on a hunch i installed the APN config files from net 10 and of course the WAP/3G internet worked but no mms....


Heres the deal,


Install the NET 10 APN file from NET 10's recommended APN profile
iapnupdatetfdata.net10.com/net10.mobileconfig (Obviously you will need to be connected via wifi...

when you install it then its showing the following:


cellular data tfdata
username leave blank
password leave blank

visual voicemail

apn change it to tfdata
username leave blank
password leave blank

Heres the setting for WORKING MMS

MMS

APN CHANGE TO tfdata
username leave blank
password leave blank
mmsc http://mmsc.cingular.com (changed to)
mms proxy wireless.cingular.com:80 (changed to)
mms max message size 1048576
MMS UA Prof URL http://www.apple.com/mms/uaprof.rdf ( I changed it from blank to this-however it may or may not make a difference in your case)

Reboot and send an MMS. Confirmed working @ 11:40 am FEB 25th 2013...

As far as accessing the above settings, GOOGLE is your friend. This setup above was pure trial and error, i changed the APN in MMS settings to the TFDATA and it just started working....


YMMV, and its working on an Iphone 4 6.1 and an Iphone 5 6.1
therealhuey
 
Posts: 3
Joined: Mon Feb 25, 2013 1:46 pm


Return to Accessing websites and other Web discussions.

Who is online

Users browsing this forum: No registered users and 1 guest