Need help with MMS iphone 4s

Need help with MMS iphone 4s

Postby sus_22 » Wed Aug 22, 2012 6:10 pm

Just got an iphone 4s and would like some help with my picture mms if possible. I am on the 50 dollar unlimited plan please help. Another question, is my iphone4s connected to 4G data plan or EDGE? Because it shows 4G next to the signal bars. Thanks.
sus_22
 
Posts: 6
Joined: Wed Aug 22, 2012 5:53 pm

Re: Need help with MMS iphone 4s

Postby Che1 » Wed Aug 22, 2012 6:34 pm

Good day sus_22! My name is NET10 Che and I'll be addressing your concern. For me to assist you further, we need to take this issue offline so I can address it further. I will contact you directly with a private message. Thanks!
Che1
 
Posts: 3183
Joined: Wed Apr 13, 2011 8:20 am

Re: Need help with MMS iphone 4s

Postby sus_22 » Thu Aug 23, 2012 12:48 am

I don't think I have updated my APN settings? How do I go about doing that?
sus_22
 
Posts: 6
Joined: Wed Aug 22, 2012 5:53 pm

Re: Need help with MMS iphone 4s

Postby sus_22 » Thu Aug 23, 2012 2:16 am

I can't seem to reply back to your message, it won't allow me, gives me a message saying I have to keep using this forum.
sus_22
 
Posts: 6
Joined: Wed Aug 22, 2012 5:53 pm

Re: Need help with MMS iphone 4s

Postby Stephanie » Thu Aug 23, 2012 9:28 am

Hi sus_22. Please make sure to update your APN settings by following the below values:

1. Press "Settings"
2. Select "General"
3. Select "Network"
4. Select "Cellular Data Network"

*if this option does not appear, the handset is not Jailbroken
Jailbroken iPhone Standard "Stock" iPhone
The following fields will appear:
• Cellular Data
• APN: att.mvno
• Username: leave this field blank
• Password: leave this field blank
• MMSC: http://mmsc.cingular.com
• MMS Proxy: mms2.tracfone.com:80

• This IP Address must include the MMS Port; otherwise it will not work on the iPhone.
• MMS Max Message Size: 1048576
• MMS UA Prof URL: do not make any changes to this field
• Make sure to delete the current APN on your phone and reboot

Please make sure that your MMS is also turned ON. Navigate your phone to Settings>Messages>MMS Messaging ON. Let me know if that works. Thanks!
Net - Stephanie
Stephanie
 
Posts: 1977
Joined: Thu Aug 12, 2010 8:34 am


Return to Getting started, adding Airtime and other general NET10 discussions.

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests