Airtime and Service date keep changing to all zero's!

Airtime and Service date keep changing to all zero's!

Postby bubbasee » Thu Dec 09, 2010 11:42 am

Hello,I have a Motorola 326G that is only one year old and in the past year I have had the airtime and service date change to all zero's five times. The latest time was 3 days ago. I have called customer service each time and they have been able to restore the minutes and the service date, but when I ask why this keeps happening they tell me my phone is old. As I stated before and to customer service, the phone is only a year old! I do not believe the problem is because the phone is old. So my question is, Why does the Airtime and Service Date keep changing to all zeros?Thanks for looking into this, Brian.PS. I have 2 active Net10 phones and this Motorola 326G is the only one that has ever given me this trouble!
bubbasee
 
Posts: 0
Joined: Thu Dec 09, 2010 11:28 am

Re: Airtime and Service date keep changing to all zero's!

Postby Casey1 » Sat Jan 08, 2011 2:20 am

Hi Brian. My name is NET10 Casey. Sorry that you're having a problem. I'm going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message and you will receive confirmation of this at the email address you provided when you signed up for this forum.
Casey1
 
Posts: 116
Joined: Thu Aug 12, 2010 11:25 am


Return to Getting started, adding Airtime and other general NET10 discussions.

Who is online

Users browsing this forum: No registered users and 6 guests