Inbound calls don't work until I place an outbound call

Inbound calls don't work until I place an outbound call

Postby pingram » Fri Feb 14, 2020 9:41 pm

Hi Thanks for the add, I'll try to be as informative a possible.

Almost happens daily, I will receive no inbound calls or text messages until I first place an outbound call.

If someone calls me, it rings 3-4 times on their end then goes to voicemail. It doesn't do anything on my phone, no ring, no missed call, it's as if they never attempted to call me.

If someone texts me, it appears as sent on their device, but it never arrives on my device.

Once I am made aware of this and place an outbound call to any number, if there had been any texts, they flood in and any future incoming calls will now ring as expected.

When this occurs, my mobile voice and data are connected and not turned off and I have no issues using the mobile data internet or any apps that use the data network, mobile or wifi.

I've tried toggling airplane mode rather than placing that first call but inbound calls and texts do not work until I make that daily outbound call.

Never had this problem on previous provider.

Recently switched myself, my wife and my son over to Net10 and we all used BYOD sims. We are all on different devices, iPhone, Samsung and mine which is a BLU Vivo XI+

My wife and son have Verizon sims w/ Net10 and I have a T-Mobile Net10 sim.

My father has the exact same phone model as I do but uses Verizon direct. He does not have this issue.

I even considered maybe I fat fingered some obscure feature code but alas I have factory reset my phone, I have no apps or settings such as DND or anything like that so I think that rules that out.

I've also tested from all types of numbers and services calling in to my phone, such as land lines, VoIP based SIP lines, PBX lines, other cellular providers...none will ring through to me until I place that mystical outbound call.

Do I have a bunk SIM?
Do I have a bunk Phone?
Do I have bunk Service?

Any advice is greatly appreciated. Thank you.
pingram
 
Posts: 1
Joined: Fri Feb 14, 2020 9:17 pm

Re: Inbound calls don't work until I place an outbound call

Postby Net - Maria » Mon Feb 24, 2020 6:00 pm

Hi pangram. I'm NET - Maria. The experience you described certainly doesn't sound right. We're terribly sorry for inconvenience you have experienced with your phone. We are here and eager to help you with a resolution. For us to address your concerns, please check your Forum inbox for a message. Click on "New Messages" beside User Control Panel to view your Forum inbox. You can use our self-service menu by simply texting the word HELP to 611611. Thank you.
Net - Maria
 
Posts: 2634
Joined: Tue Jan 31, 2012 1:12 pm


Return to Getting started, adding Airtime and other general NET10 discussions.

Who is online

Users browsing this forum: No registered users and 7 guests