please help very important

please help very important

Postby SteelTuh » Mon Aug 26, 2019 6:42 am

Hi there,

im Nicole and I bought a Samsung ES8090.
Unfortunately, Samsung has released a new firmware on the device.

Now I can not use SamyGo.

Is there a solution again an older firmware on my Samsung to install?

Please Help me.

Thanks to all
SteelTuh
 
Posts: 5
Joined: Thu Aug 15, 2019 10:17 pm
Location: Germany

Re: please help very important

Postby Net - Larry » Mon Aug 26, 2019 9:01 am

Hi SteelTuh. I'm NET10 Larry. I'm sorry that you're having some problems. We would like to discuss the details of the issue, so that we can offer the best option for your concern. Please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You can use our self-service menu by simply texting the word HELP to 611611. Thank you.
Net - Larry
 
Posts: 2025
Joined: Tue Oct 25, 2011 9:22 am

Previous

Return to Kyocera

Who is online

Users browsing this forum: No registered users and 1 guest