LG1500

Re: LG1500

Postby jonesj1 » Mon Sep 02, 2013 12:53 pm

Having similar problems. But can't respond to private messages from NET10 reps. I don't know why.
jonesj1
 
Posts: 4
Joined: Mon Sep 02, 2013 12:08 pm

Re: LG1500

Postby Net - Katie » Mon Sep 02, 2013 3:13 pm

Hi jonesj1,
My name is NET Katie. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message. Thank you.
Net - Katie
 
Posts: 1078
Joined: Tue Oct 25, 2011 10:00 am

Re: LG1500

Postby Net - Ashley » Tue Sep 10, 2013 3:46 pm

Hi jonesj1. We have approved all of your posts. Kindly check if your private messaging is now enabled. Thanks.
Net - Ashley
 
Posts: 3786
Joined: Tue Oct 25, 2011 9:24 am

Re: LG1500

Postby Cynarrazimp » Tue Sep 10, 2013 7:22 pm

weaverchip wrote:I am roaming in my own house and my signal goes in and out!!!! I can't get anyone on the phone who can speak decent english enough to understand what my problem is and help me!!! It has been 5 freakin days and I am about to say screw it and go elsewhere with my money!!!!!


I have same issue with the Non-English. I know I pressed 1 for English prior to my calls, but somehow get someone that is not speaking English.
Cynarrazimp
 
Posts: 9
Joined: Wed Sep 04, 2013 11:30 am

Re: LG1500

Postby Net - Katie » Wed Sep 11, 2013 5:09 pm

Hi Cynarrazimp,
You have already made more than 5 posts. Kindly check if your private message is enabled. Thanks.
Net - Katie
 
Posts: 1078
Joined: Tue Oct 25, 2011 10:00 am

Re: LG1500

Postby soulkeeperx » Thu Nov 28, 2013 4:55 pm

Hey, my LG1500 won't receive multimedia messages, it used to download them with no problems, but recently I go to download one, I get the pink arrow downloading icon in the bottom right corner, but after a little bit it just goes away and the message never gets downloaded, I'll even let it sit there for like an hour and it still won't download it.
soulkeeperx
 
Posts: 1
Joined: Thu Nov 28, 2013 4:52 pm

Re: LG1500

Postby Net - Grace » Thu Nov 28, 2013 5:30 pm

Hi soulkeeperx. My name is NET10 Grace. Sorry that you’re having a problem. I will contact you directly through a private message. Thanks.
Net - Grace
 
Posts: 1047
Joined: Tue Oct 25, 2011 9:35 am

Re: LG1500

Postby alfer » Thu Dec 05, 2013 3:20 pm

post 2 to enable PM feature
alfer
 
Posts: 3
Joined: Thu Dec 05, 2013 3:01 pm

Re: LG1500

Postby Debbie1 » Sat Dec 07, 2013 5:45 am

Hi alfer. My name is Net Debbie. We're sorry that you’re having a problem. Please check your inbox for a message. Thanks.
NET10 - Debbie
Debbie1
 
Posts: 1483
Joined: Thu Aug 12, 2010 12:13 pm

Re: LG1500

Postby Net - Ashley » Thu Dec 12, 2013 10:47 am

Hi alfer. We’re sorry for the trouble. Has your issue been taken care of? If not, please check your inbox for a message.
Net - Ashley
 
Posts: 3786
Joined: Tue Oct 25, 2011 9:24 am

PreviousNext

Return to LG

Who is online

Users browsing this forum: No registered users and 9 guests