Samsung Galaxy S5

Re: Samsung Galaxy S5

Postby NET10 - Jhonally » Thu Apr 23, 2015 12:08 am

Hi gabriela78. My name is NET10 Jhonally. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
NET10 - Jhonally
 
Posts: 2616
Joined: Fri Jul 16, 2010 3:42 am

Re: Samsung Galaxy S5

Postby NET10 - Jhonally » Thu Apr 23, 2015 12:14 am

Hi, hodgesric. My name is NET10 Jhonally and I’ll continue to help you. Please check your Forum inbox for an update. Thank you.
NET10 - Jhonally
 
Posts: 2616
Joined: Fri Jul 16, 2010 3:42 am

Re: Samsung Galaxy S5

Postby weesers » Sat Apr 25, 2015 6:49 pm

i have a similar issue going on.
weesers
 
Posts: 1
Joined: Sat Apr 25, 2015 6:46 pm

Re: Samsung Galaxy S5

Postby NET10 - Jhonally » Sun Apr 26, 2015 12:30 am

Hi weesers. My name is NET10 Jhonally. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
NET10 - Jhonally
 
Posts: 2616
Joined: Fri Jul 16, 2010 3:42 am

Re: Samsung Galaxy S5

Postby Jens118 » Tue Apr 28, 2015 4:51 pm

I have the same issue happening as well.
Jens118
 
Posts: 2
Joined: Tue Apr 28, 2015 4:45 pm

Re: Samsung Galaxy S5

Postby Jens118 » Tue Apr 28, 2015 4:58 pm

Having the same trouble as well.
Jens118
 
Posts: 2
Joined: Tue Apr 28, 2015 4:45 pm

Re: Samsung Galaxy S5

Postby NET10 - Jhonally » Thu Apr 30, 2015 12:50 am

Hi, Jens118. My name is NET10 Jhonally and I’ll help you. Please check your Forum inbox for an update. Thank you.
NET10 - Jhonally
 
Posts: 2616
Joined: Fri Jul 16, 2010 3:42 am

Re: Samsung Galaxy S5

Postby tspears504 » Tue May 12, 2015 11:32 pm

I have a S5 active and initially i could sent multil-media and pictures now i cant receive or
sent multi media pics. Everything else works fine. Please help..AT&t previous carrier.
tspears504
 
Posts: 2
Joined: Tue May 12, 2015 11:22 pm

Re: Samsung Galaxy S5

Postby tspears504 » Tue May 12, 2015 11:37 pm

I have a Galaxy S5 active with a previous carrier of AT&T now net10. Initially i could receive picture messages and multimedia and also sent them, now i cant receive or sent any multimedia or pictures. I believe it has something to do with the APNS.. Please help
tspears504
 
Posts: 2
Joined: Tue May 12, 2015 11:22 pm

Re: Samsung Galaxy S5

Postby NET10 - Jhonally » Wed May 13, 2015 12:27 am

Hi tspears504. My name is NET10 Jhonally. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
NET10 - Jhonally
 
Posts: 2616
Joined: Fri Jul 16, 2010 3:42 am

PreviousNext

Return to Samsung

Who is online

Users browsing this forum: Bing [Bot] and 5 guests