BYOP MMS Problem thread

Thank you for visiting the NET10 Forum, your one-stop resource for NET10 information.

BYOP MMS Problem thread

Postby chatterx2 » Thu Apr 11, 2013 12:59 am

If you are here then obviously you are having a problem with MMS messaging on your phone with NET10's BYOP plan.

First and foremost... If your APN settings are not as entered from this page http://net10sim.com/support-data.php ... Then you are going to have issues. Correct the APN settings, make sure the APN is selected, and turn the phone off and back on. If the problem is still present then WELCOME TO THE CLUB!!!!

If you are currently trying to get help from NET10 then you are wasting your time. You are going to be given a scripted message that is along these lines "Your phone is provisioned correctly in our system. NET10 doesn’t guarantee that all features will work in our Bring Your Own Program. We recommend you to refer to your phone’s manufacturer for further assistance. Thanks."

Anyone can see by simply going through these forums that this is a common issue and needs addressed instead of being blown off. But this is NET10's choice at the moment. So I have created this thread not only to show NET10 there is a problem but to also help each other in finding a common solution to this problem. Please list your phone, model, Operating system version, and if you are having a problem sending/receiving MMS messages. Also when posting this info go ahead and put something like APN verified to show you have the correct APN setting entered.

I have done quite a bit of reading on this issue since I started having this problem back in the beginning of February. Back then I googled the issue and barely got any results and thought it may be my phone at first. Then over time more and more results came back of people having the same issue. Through all of this reading and research I have read a few things that may help the situation we are having.

The first is to try another SMS app. There is Handcent and Go SMS Pro and others but these two are the most popular. I have seen meek results with Handcent. A few users have had success with Go SMS Pro. Give these a try. After all.... it's free :D

Second is to go above normal customer support and contact NET10 at this email address NT.CorpResolutionTeam@net10.com . To speed things up make sure to tell them your APN settings, phone number, and issue you are having... state your issue very clearly. Also if enough of us try this channel... ,maybe.... just maybe it will warrant them to look into the issue further.

Third is try a factory reset. Save all your data before doing this. If you dont know how to do a reset then Google is your friend. Just type XXXXXXX reset in the search bar. (xxxxx is where your phone model goes)

Fourth is a new sim. This is the most recent solution I have seen and quite a few people have tried it with success. I did see where one user had no luck but they could have gotten another bad sim card. You can get NET10 AT&T sim cards off of ebay for CHEAP!!! I bought two of them for a buck each!!

As more common solutions are posted I will post them here.
chatterx2
 
Posts: 135
Joined: Mon Mar 18, 2013 5:37 pm

Re: BYOP MMS Problem thread

Postby chatterx2 » Thu Apr 11, 2013 1:03 am

Cannot receive messages
Samsung Galaxy S2 Skyrocket SGH-i727
APN Verified
ImageImage
chatterx2
 
Posts: 135
Joined: Mon Mar 18, 2013 5:37 pm

Re: BYOP MMS Problem thread

Postby rayanne1979 » Sat Apr 13, 2013 12:07 am

Screenshot_2013-04-12-22-30-48.png
Screenshot_2013-04-12-22-30-48.png (116.96 KiB) Viewed 7655 times
I have an Samsung Galaxy Note 2
apn verified and I can send put not recieve pictures. I actually have 3 of these with the same problem.

I also have an HTC One apn verified that can send but not recieve pictures.
I also have 2 Iphone 4s phones but I knew those would need to be unlocked and jailbroke to recieve picture messages.
I have tried both sms pro and handcent with no luck...
I have repeatedly tried contacting customer support only to recieve the same answer. I just bought straight talk and att sim cards off of ebay because I am sick of this company not doing anything to help. :evil:

Im thinking I should have renewed my outrageous contract with AT&T....
rayanne1979
 
Posts: 19
Joined: Wed Apr 03, 2013 6:17 pm

Re: BYOP MMS Problem thread

Postby rayanne1979 » Sun Apr 14, 2013 5:35 pm

I am so fed up with this company. I've already gotten new sim cards off ebay just waiting for my month to go by there then im throwing this card in the trash because that is all it is. :evil:
rayanne1979
 
Posts: 19
Joined: Wed Apr 03, 2013 6:17 pm

Re: BYOP MMS Problem thread

Postby chatterx2 » Mon Apr 15, 2013 2:41 pm

I hate to break it to you but the company still is getting your money. Net10, Straight Talk and Tracfone are all the same company. Sneaky devil arent they??

I fixed my issue. The new SIM card worked. Customer service closed my ticket before I could rub it in their face I was right. So that there alone admits that they know something is wrong.
chatterx2
 
Posts: 135
Joined: Mon Mar 18, 2013 5:37 pm

Re: BYOP MMS Problem thread

Postby netses » Tue Apr 16, 2013 12:28 pm

Looks like I have the same problem. S2 Skyrocket phone with an at&t sim. All seems to work with the phone except receiving mms. 4G works, data works and I can send pictures. Just won't receive them. Says "downloading" then reverts back to "download" button without ever receiving the picture.

Checked and double checked the apn settings and they match what Net10 says they should be.

Would love to keep using Net10 but... I guess tht is why we have no contract phones, so we can change to someone else if it isn't working for us.
netses
 
Posts: 11
Joined: Tue Apr 16, 2013 12:20 pm

Re: BYOP MMS Problem thread

Postby netses » Tue Apr 16, 2013 12:36 pm

One other thing I wanted to add to my previous post. I have a second Galaxy S2 Skyrocket that is exactly the same as the one having problems except it has the t-mobile SIM from Net10 instead of the AT&T version. The t-mobile sim equipped phone does receive the mms. So the problem doesn't appear to be the phone but rather the at&t connection via Net10.

Is there anyone who has recently purchased an at&t sim for the byop program and had it work for the mms? If so, why would some work and some not?
netses
 
Posts: 11
Joined: Tue Apr 16, 2013 12:20 pm

Re: BYOP MMS Problem thread

Postby Net - Kyle » Thu May 09, 2013 7:09 pm

rayanne1979 wrote:
Screenshot_2013-04-12-22-30-48.png
I have an Samsung Galaxy Note 2
apn verified and I can send put not recieve pictures. I actually have 3 of these with the same problem.

I also have an HTC One apn verified that can send but not recieve pictures.
I also have 2 Iphone 4s phones but I knew those would need to be unlocked and jailbroke to recieve picture messages.
I have tried both sms pro and handcent with no luck...
I have repeatedly tried contacting customer support only to recieve the same answer. I just bought straight talk and att sim cards off of ebay because I am sick of this company not doing anything to help. :evil:

Im thinking I should have renewed my outrageous contract with AT&T....


Hi rayanne1979. My name is Net10 Kyle. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message. Thanks.
Net - Kyle
 
Posts: 1025
Joined: Tue Oct 25, 2011 9:31 am

Re: BYOP MMS Problem thread

Postby Net - Kyle » Thu May 09, 2013 7:13 pm

chatterx2 wrote:I hate to break it to you but the company still is getting your money. Net10, Straight Talk and Tracfone are all the same company. Sneaky devil arent they??

I fixed my issue. The new SIM card worked. Customer service closed my ticket before I could rub it in their face I was right. So that there alone admits that they know something is wrong.


Hi chatterx2. My name is Net10 Kyle. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message. Thanks.
Net - Kyle
 
Posts: 1025
Joined: Tue Oct 25, 2011 9:31 am

Re: BYOP MMS Problem thread

Postby Net - Kyle » Thu May 09, 2013 7:15 pm

netses wrote:One other thing I wanted to add to my previous post. I have a second Galaxy S2 Skyrocket that is exactly the same as the one having problems except it has the t-mobile SIM from Net10 instead of the AT&T version. The t-mobile sim equipped phone does receive the mms. So the problem doesn't appear to be the phone but rather the at&t connection via Net10.

Is there anyone who has recently purchased an at&t sim for the byop program and had it work for the mms? If so, why would some work and some not?


Hi netses. My name is Net10 Kyle. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message. Thanks.
Net - Kyle
 
Posts: 1025
Joined: Tue Oct 25, 2011 9:31 am

Next

Return to Welcome

Who is online

Users browsing this forum: No registered users and 2 guests

cron