Data not working

Thank you for visiting the NET10 Forum, your one-stop resource for NET10 information.

Data not working

Postby burgeonrosery » Tue Feb 19, 2013 9:02 pm

I just purchase the net10 service to use with my iphone 3gs. I cannot get the data to work. I tried changing the apn settings but maybe didn't do it right. I bought the net10 strictly for the data usage. If I wanted text and talk I would get att for 20$ a month. Please assist with this.
burgeonrosery
 
Posts: 5
Joined: Tue Feb 19, 2013 8:59 pm

Re: Data not working

Postby Net - Janice » Wed Feb 20, 2013 11:37 am

Hi burgeonrosery. My name is NET10 Janice. Sorry that you are having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly through a private message. Please make 5 duplicate posts so you can respond to my private message. Thank you.
Net - Janice
 
Posts: 1534
Joined: Tue Oct 25, 2011 9:32 am

Re: Data not working

Postby nsthayer » Wed Feb 20, 2013 12:09 pm

I am also waiting, and hoping I will be able to get data to work on my samsung galaxy s3 because if not it was a complete waste switching over!! Hope they get yours and mine fixed!!!
nsthayer
 
Posts: 33
Joined: Wed Feb 20, 2013 11:28 am

Re: Data not working

Postby virtulpz » Wed Feb 20, 2013 6:52 pm

i have a htcstatus internet and pics mms not working what can i do
virtulpz
 
Posts: 1
Joined: Sun Feb 17, 2013 8:39 am

Re: Data not working

Postby simplenerd » Mon Feb 25, 2013 12:35 am

burgeonrosery wrote:I just purchase the net10 service to use with my iphone 3gs. I cannot get the data to work. I tried changing the apn settings but maybe didn't do it right. I bought the net10 strictly for the data usage. If I wanted text and talk I would get att for 20$ a month. Please assist with this.

I am in the situation too. I don't get 3G service at all. The apn is not saving, it keeps defaulting to the bad apn. Please post if you get this figure and I will do as well. thanks
simplenerd
 
Posts: 7
Joined: Sun Feb 24, 2013 2:39 pm

Re: Data not working

Postby Anne2 » Mon Feb 25, 2013 5:00 am

Hi simplenerd. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am

Re: Data not working

Postby Anne2 » Mon Feb 25, 2013 5:02 am

Hi virtulpz. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am

Re: Data not working

Postby Anne2 » Mon Feb 25, 2013 5:03 am

Hi nsthayer. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am


Return to Welcome

Who is online

Users browsing this forum: No registered users and 2 guests